Knowledgebase
How do I upgrade PHP or use a newer version?

You can choose the PHP vesion you want inside Cpanel, just click "Select PHP Version". 

Using the top dropdown on the page, select the PHP version you want, and click "Set as Current".

The rest of the page has to do with options and modules for PHP. Once you switch off of the native PHP you will be able to modify these. However there is no need to do that if you don't want to as the default ones are usually fine. Just clicking "Set as Current" with the PHP version you want is all you need to do to change PHP versions.

If your WordPress is requiring PHP 7.2, this is the place to update it.


Help Desk Software by Kayako Resolve